wireless problems

By swker98
Dec 26, 2005
Topic Status:
Not open for further replies.
  1. hi, today i got a wireless router, a netgear. set it up and i get intenet because i use a cat 5, so i encript it with a password great. my dad logs on with his lappy and gets online good. now i install a wireless netgear 311 card in my bros computer and it ased for the network key so i think its the encription password and it fails to connect, so i dissable encription and it logs in flawlessly. i re encript it and it wont log in

    whats a network key

    im confused

    thanks
  2. swker98

    swker98 TechSpot Paladin Topic Starter Posts: 1,348

    i went away from the computer and got a bsod
    i got 1 minidump hopefully its nothing, but if you jsut can chek it and answer my questriion i will abbreate it

    edit: forgot the dump :haha:
  3. swker98

    swker98 TechSpot Paladin Topic Starter Posts: 1,348

    its fixed, i just googled a little whitch led me to create a different kind of encription and then it worked
  4. SultanGris

    SultanGris Newcomer, in training Posts: 207

    Google is a wonderful thing.
  5. swker98

    swker98 TechSpot Paladin Topic Starter Posts: 1,348

    oh yea it is, sohuld have looked harder before i posted
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.