Wireless/USB problem

By Hodsocks
Feb 22, 2007
  1. I have just built a new pc with Vista home premium installed and came to connect it to the internet through a wireless connection to a Wanadoo Livebox using Inventel wireless adapter (usb). We managed to get Vista to install the drivers Ok but had problems logging onto the network as the Livebox would not accept the WEP code.
    After a lot of messing about we eventually got it to work by using a different USB port at the front of the pc. All of the ports happily recognised the adapter as being plugged in but only the one would allow us to connect to the wirless network.
    Has anyone any suggestions as to what may be going on because it has beat me at the moment?
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,415

    USB Wireless = pooh

    Sorry to be blunt but I hate anything USB, its flaky with all things, I have answered several posts from people who are endlessly asking the same question, "how to get a USB device recognised" or "USB ports not working" or similar.

    In fact its so flaky that even AOL have stopped supplying their ADSL modems with a USB socket and they now connect via Ethenet\RJ45 cable, the same for NTL broadband, they used to supply a USB to RJ45 adaptor but stopped when they realised just how much trouble they are.

    My advice buy a good quality Wifi Nic that goes into a PCI slot and bin the USB one.

    Oh and lastly, pity you got a livebox, I have fitted 2 of these and it took a long time just to get the disk to work, never mind that the customer service is in India and no one on the desk speaks good english and its an 0870 number that costs a fortune to ring and your kept on hold for 50 minutes.

    Bet you wished I had never answered your post now.

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...