TechSpot

Wireless Wii connection trouble

By Nohairleft
Jan 18, 2008
  1. Can anyone help me here? I'm trying to get connected but although the Wii finds my wireless router ok, it can't connect after that. Error message 52030 keeps coming up, and, on the advice of Nintendo themselves, I've tried just about evrything I know.
    The firewall on the router is disabled, and all the settings seem correct, but still no joy. I've tried several manual set-ups but no success there either.

    Any advice?
     
  2. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    Which router is it ? How is the security setup & which channel are you using ?
     
  3. Nohairleft

    Nohairleft TS Rookie Topic Starter Posts: 16

    Hmm thought I'd missed a few details...

    It's a Huawei 520. Using WEP 128-bit, and on channel 8. The password for the encryption goes in ok, but even that doesn't let me online.
     
  4. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    Try switching to channel 1 & disabling security (neither WEP or WPA active). Don't worry it's only to test the wireless connection. Once you can connect with success leave it to channel 1 & try re-enabling WEP.
     
  5. Nohairleft

    Nohairleft TS Rookie Topic Starter Posts: 16

    Thanks for that. I'm at work right now, but i'll try as soon as I get home, and let you know how it goes.
     
  6. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,647   +323

    I had same problem before. Changing to channel 1 was what ended up fixing it, and I still have wireless security on.

    I think Nintendo's site has a page where they suggest 1 or 11.
     
  7. Nohairleft

    Nohairleft TS Rookie Topic Starter Posts: 16

    Thanks for the advice. It works fine when the security is disabled, but as soon as I re-enable it, no connection can be made.
    I can live with that. Now to get the points used up!!

    Many thanks.
     
  8. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    Btw I forgot to ask you previously but it mac filtering enabled by any chance ? Also if your router supports WPA you might as well set it to that since the Wii supports WPA & even WPA2.
     
  9. Nohairleft

    Nohairleft TS Rookie Topic Starter Posts: 16

    The MAC is disabled, but I thought about trying different security... I'll try the WPA first chance I get. Thanks again.
     
  10. Nohairleft

    Nohairleft TS Rookie Topic Starter Posts: 16

    Tried the new security as you suggested Didou, and everything works great now.

    Many thanks for your kind help.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.