TechSpot

Wont boot for 2nd time

By Diego Mendieta
Oct 19, 2006
  1. I'm not sure if this is the right section for this question, but ..

    My computer boots perfectly with windows 98 everytime I remove the bios battery, but after I shut it down, it wont startup again, no beeps no screen no keyboard lights, nothing. When I remove the bios battery for a few minutes and place it back again it works, but only once, it wont startup a second time.

    How can I fix this?

    thx
    Diego Mendieta
     
  2. Rik

    Rik Banned Posts: 3,814

    Sounds like the mobo is faulty!!!!!
     
  3. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    After you boot when the CMOS battery was removed, immediately go into the bios and load the default settings and reboot. See if this corrects the problem... Also, make sure the CMOS jumper is in the correct position to allow proper booting
     
  4. Diego Mendieta

    Diego Mendieta TS Rookie Topic Starter

    I tried with load default settings, still doesnt work.
    How do I check the CMOS jumper? where shout it be?
    I think thats the problem, cause someone was messing with some jumpers before on this computer.
     
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Diego Mendieta,
    we need to know the model number of the motherboard that you have? The CMOS jumper should be near the CMOS battery. The jumper might be labeled Normal or Clear.
     
  6. Diego Mendieta

    Diego Mendieta TS Rookie Topic Starter

    sq572 rev 1.1
    I guess this is the jumper, but dont know where it should be:

    [​IMG]


    the blue jumper is labled j18, but it doesnt show in the image
     
  7. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Move the jumper to the next set if pins and see if your system boots normally...
     
  8. Diego Mendieta

    Diego Mendieta TS Rookie Topic Starter

    Doesnt work

    It turned on twice when de harddrive an flopy were disconected (But I still had to reset the bios), but once I connected the hardrive and turned it on it wont turn on the second time.

    it seems it made no difference,
    any other advice?
     
  9. Rik

    Rik Banned Posts: 3,814

    I still think the mobo is faulty!!!!

    Also, the jumper that you took the picture of, i don't believe that it is the cmos jumper as usually (but not always) the jumper is close to the bios battery!!!!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...