TechSpot

  1. TechSpot Forums are dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot Forums are dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

woofer isnt workin-.- :'(

By topps999
Mar 30, 2007
  1. i have neutac 5.1 homee theater system ansd wen i put on sum hardcore tunes (LMFAO) my woofer isnt workin :( cud sum1 help, i havent chanegd anything just booted up last nite and found it not to be workin :( plz thanks.
     
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,715   +397

    Check the wires.
     
  3. jobeard

    jobeard TS Ambassador Posts: 9,677   +674

    try connections to a real audio system and then test the woofer.

    btw; it is not uncommon for the cross-over component to burnout.
    it is inside the speaker enclosure and it is just a capacitor + resistor.
    ususally the resister gets burnt and actually breaks in halve -- easy to spot.
     
  4. topps999

    topps999 TS Rookie Topic Starter Posts: 139

    sorted it dunno what happened think i chanegd everything to run throught soundblaster live card (used to run throguth onboard audio), but it changed to my soundcard and i switched it over now its sorted thanks ^^ :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...