Workgroup

By trekkie24
Apr 4, 2007
Topic Status:
Not open for further replies.
  1. I have three computers in my house, one laptop, and two desktops, the desktop connected to my netgear router and my labtop can both be seen in the "view workgroup computers" and i can file share with them, but my wireless desktop cannot be connected to them and when I go on that computer and go into "view workgroup computers" the computer locks up and I have to Ctri+Alt+Del to get out and stop the not responding window. Does anyone have any ideas on how to fix this?
  2. jobeard

    jobeard TS Ambassador Posts: 13,287   +281

    hum; the wireless desktop cannot be connected to them.
    I assume you can browse the Net and Email ok
    (have you updated the router and wireless adaptor firmware?)


    From the wireless desktop only lan activities are causing problems on THIS ONE machine.

    Before connecting to the wireless, set the WORKGROUP name the same as the
    other two and reboot it.

    Then allow print/file sharing in your firewall (ports 137,139,445)

    Now connect to your wireless.
  3. tipstir

    tipstir TS Ambassador Posts: 4,578   +76

    Check on Services.msc

    Click on Start
    Click on Run
    Type: services.msc

    Scroll down the list for:

    DHCP Client
    - Make sure that is set to Automatic and it's Started

    Scroll down the list for:

    Computer Browser - Make sure that is set to Automatic and it's STarted

    Scroll down the list for:

    Network Connections - Make sure that is set to Automatic and it's Started

    Scroll down the list for:

    Windows Firewall/Internet - Make sure that is set to Disabled and not started

    Scroll down the list for:

    Wireless Zero Configuration - Make sure that is set to Automatic and it's Started
  4. jobeard

    jobeard TS Ambassador Posts: 13,287   +281

    this is highly debatable. You should have at least ONE firewall. the choice noted
    here disables the Windows Firewall. Suggest you set MANUAL and STOP the service
    until you get things right, and then you can set AUTO or choose some other FW
  5. tipstir

    tipstir TS Ambassador Posts: 4,578   +76

    Well the user has to let us if he has another firewall. The one with Windows isn't that great, I know you know this :)
  6. jobeard

    jobeard TS Ambassador Posts: 13,287   +281

    the windows default does not block any outbound requests and thus will
    not impact the DHCP outbout request. So why encourage a bad practice
    (ie disabling the firewall).

    IMO, the issues are in the router setup not being performed using a wired connection first :) VERY common mistake.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.