Workstation service started but windows saying it is not started.

By nhindes
Feb 10, 2005
  1. I am running windows XP Pro and I have a script running that maps drives during login. The script gives an error that the Workstation service is not start. I check and the workstation service and its dependants are started. I have tried unstalling it from the domain. Has anyone seen this issue and know a possible solution?

    This is an isolated instantce because it is a new image on the pc and I have the 50 computers with the exact same build with no issues.
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    It may be that the service hasn't started yet when the script runs, but manages to start up by the time login is complete and you go to check.
  3. nhindes

    nhindes TS Rookie Topic Starter

    It happens even after the service is started. Running the script after windows has fully loaded yeild the same result.
  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Can you map drives manually? What does NET USE say?
    Maybe the script is faulty?
  5. nhindes

    nhindes TS Rookie Topic Starter

    I can not manually connect them. Script is working properly.
  6. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    And "can not connect" means what? Surely you get some error? The same one about the workstation service?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...