TechSpot

World of Warcraft CD wont load up

By illuzion_123
May 4, 2006
  1. Okay i just re-installed my WoW due to some issues , but now when i put the cd in the driver nothing will pop up or when i go to my computers i click the install icon nothing will come up , can somebody help me? I have cleaned the cd and theres no scratches or anything , i even have 2 copys of WoW and none of them will bring up the installation menu.Would appriciate if someone could help me out.
     
  2. Bruff

    Bruff TS Rookie Posts: 37

    OK I'm not a computer wiz by any means but have you eliminated the obvious? By that i mean did you try to load anything else off of another CD or run another game off a CD to make sure it's not a CD drive problem? I had a CD drive go bad and it acted like what you are describing. If other CDs work fine then you're gonna have to call in one of the big dogs here cause I'd have no clue...
     
  3. illuzion_123

    illuzion_123 TS Rookie Topic Starter

    Yeah ive tried other games and it loads just fine.
     
  4. AtK SpAdE

    AtK SpAdE TechSpot Chancellor Posts: 1,495

    Ok.

    First off, (not to be a jerk) is this a legal copy of the game? Torrent stuff can have all sorts of problems with reinstalling.

    Also, you say this
    and then this.
    Is the game installed yet? If yes, and it just wont run, id would say reinstall agian. This time going through registry (which we can help you with if you need it) and making sure all of the WoW things in there are gone. Same goes with program files.

    If you can not get the game to install, try right clicking on the drive it is in and choosing explore, and see if you cant find the install fire and start it that way.
     
  5. illuzion_123

    illuzion_123 TS Rookie Topic Starter

    The game is not installed yet , when i go to my driver and click explore it shows the installer icon but when i click on it nothing comes up, ive also used the windows registry , and the Regcleaner and i deleted all the folders that had WoW stuff on it
     
  6. AtK SpAdE

    AtK SpAdE TechSpot Chancellor Posts: 1,495

    Do you have any other PC you could at least test the disk in?

    Also, maybe a quick run of some antispyware/virus could be in order.
     
  7. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    So according to your last post, you've uninstalled the game, right? I'm not clear what the exact problem is now. Is it you can't install it again?
     
  8. illuzion_123

    illuzion_123 TS Rookie Topic Starter

    Yes , i went to my parents room and the instalation screen poped out , and yeah i removed the game a few weeks ago , and now im trying to install it back but nothing will pop up
     
  9. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    When you explored the game disc, did you double click the setup.exe file? Most games have this file name but since I don't have this game I could be wrong.
     
  10. illuzion_123

    illuzion_123 TS Rookie Topic Starter

    this is what i get
    [​IMG]
     
  11. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    Could you change your folder view to "Details?" Also, hopefully, you haven't set your file extensions to be hidden.
     
  12. illuzion_123

    illuzion_123 TS Rookie Topic Starter

    here is it , and how do i make sure my file extessions are not hidden?

    [​IMG]
     
  13. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    You can change the setting under Folder Options in the Control Panel.
     
  14. illuzion_123

    illuzion_123 TS Rookie Topic Starter

    about the hidden files is this what your talking about?

    [​IMG]
     
  15. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    Not so much hidden files but hidden file extensions. "Hide extensions for known file types." Uncheck that box for now. You can recheck it later if you wish. If you want, you can check the box to show hidden files, just in case.
     
  16. illuzion_123

    illuzion_123 TS Rookie Topic Starter

    well ive did what you told me but still get the samething just now i have installer.exe

    [​IMG]
     
  17. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    Well, maybe the problem isn't solved but before, you had three files called installer. Now you know which one is the .exe you should be double clicking. I don't suppose double clicking it works?
     
  18. illuzion_123

    illuzion_123 TS Rookie Topic Starter

    well i double click it but nothing loads.
     
  19. illuzion_123

    illuzion_123 TS Rookie Topic Starter

    still need help ;(
     
  20. illuzion_123

    illuzion_123 TS Rookie Topic Starter

    bump, need help!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...