TechSpot

WTF... loud fan.

By mossimoboy
Dec 10, 2005
Topic Status:
Not open for further replies.
  1. Hey everyone, lately I've been trying to quiet down my fan, and I think I have one more trick up my sleeve before buying a new one.

    When I installed my motherboard, I set the input to 230V... because nothing would happen at 115V. And my fan was like screaming. It's been running fine at 230V, but I think its giving the fan too much power, but when I turn off my PC and switch the PSU to 115V, it wont start up?! Anyone know why I have hit this roadblock?

    Thanks in advance.

    P.S. I live in the USA.. the input should be 115V btw.
     
  2. swker98

    swker98 TechSpot Paladin Posts: 1,348

    wow that is very strange you are correct in the usa you can only use 120 volts unless you are pluged into 240 volt outlet,,post your make and moddelof your psu and maybe someone oon the bords will help you
     
  3. mossimoboy

    mossimoboy TS Rookie Topic Starter Posts: 212

    Err.. Sorry, it really was at 115V. Its just confusing how the little switch is.
    Guess my fan is just loud.

    Thanks for trying to help though. :D
     
  4. swker98

    swker98 TechSpot Paladin Posts: 1,348

    well two thigngs like you say it could be naurally louad, or it could be slowly dieing, if its so load that you absolutily cannot stand it you can get a new one for around 5-15 dollors
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.