TechSpot

Www. virus for firefox??

By Tom Mask
Sep 19, 2007
  1. Ok, I just switched to Ubuntu and I've been using firefox as my main browser.
    I have a problem though.

    Every single time I type "www." into the address field, the program closes!

    What the hell?

    T_T someone please help me? How do I stop this? I've tried to stop it by clearing the cookies, but nothing!

    Any ideas? this is really driving me nuts!
     
  2. Po`Girl

    Po`Girl TS Rookie Posts: 595

    I think it may not be a virus. :haha:

    First thing to try is turn off auto complete in Firefox,

    Tools/Options/Privacy/Saved Forms/Settings/

    Select all options in the 'Clear Private Data' window/OK

    Clear 'Saved Form Data Now'

    Uncheck 'Save information I enter in forms and the Search' Bar/OK


    Another option -

    Try running Firefox in 'Firefox Safe mode' -
    Code:
    firefox -safe-mode
    That temporarily disables extensions and themes,and resets to defaults.

    You can then work out which one is causing the problem - maybe an autocomplete extension ;) .
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...