TechSpot

X800 low quality display?

By Tranq
Jan 10, 2005
  1. I installed my Sapphire Radeon X800 Pro PCI-express a few days ago and when i turned on my monitor...i saw some immediate problems. The start button first of all is sort of blotchy, not crisp. Then, certain windows have very jagged edges and some pics online show HORRIBLE resolution that arent actually that bad normally. Also, alot of text is blotchy...for example in MSN messenger the background of my window is white and my text is bold dark blue...it comes up quite blotchy with very visible gaps and blurs. Any specific reason for this? I have a 2-3 year old Compaq FP745A LCD flat panel monitor hooked up (please dont reply saying that the monitor is useless or something unless u have a reason) also, could there be some compatibility issue with the monitor and video card?

    Thanks
     
  2. LNCPapa

    LNCPapa TS Special Forces Posts: 4,210   +424

    If you're not already, switch your resolution to 1280x1024 - many LCDs look blurry/blotchy when not at their native resolution. 1280 is native for a 17" LCD.
     
  3. Tranq

    Tranq TS Rookie Topic Starter Posts: 70

    thanks for the reply LNCPapa...my monitor is a 15'' and it's maximum resolution is 1024 x 768...can the video card only support 1280 x 1024 or something?
     
  4. Bubba Sac

    Bubba Sac TS Rookie

    I had similar problems when I installed mine. The next day I only booted to a black screen. I brought the card back and they told me it was probably bad ram. Try your card out in a buddy's PC and see if you get the same results.

    Bubba
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...