x800 pro anti aliasing artifacts

By Teedo
Oct 19, 2005
Topic Status:
Not open for further replies.
  1. So I recently just got a new video card, the x800 pro. I ran a few games..
    age of empires 3, Fear, serious sam 2 all fun and games!.. but when I go ahead and try out the anti aliasing (low or high) I get some checkered looking corruption in all the dark fields of each game(shadows, dark areas). I have the latest ati drivers and AA is set to application preference. Can anyone help? Hopefully its a software thing:)

    heres a pic of the corruption when I run anti aliasing in aoe 3 :
    aoe3 screen

    Thanks!

    - Jacques
  2. Sharkfood

    Sharkfood TechSpot Guru Posts: 1,198

    I hate to say it, but those specifically look like video ram errors.

    They can be caused by a number of things:
    1) Misconfiguration with AGP. Try disabling FAST WRITES and/or reduce AGP to 4x in ATI's SMARTGART or your BIOS for a test. Updating your BIOS would also be a recommended thing to try. Mainboard chipset driver update would also be a good step to perform for completeness as well.
    2) Poor cooling. AA works your videocard heavily, so enabling AA might be pushing your system cooling over the edge to where problems exist. You can either try adding cooling or reducing the gpu/memory clocks down (underclock) for a test.
    3) Bad card. Flakey/defective video ram on the board can also cause this. Hopefully this isn't it, but with AA enabled- this can take 2x or 4x the amount of vram, so bad memory in the upper limits may only be noticeable with AA.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.