TechSpot

XP Admin Icon gone

By Horhay
Mar 11, 2006
  1. I just created three new profiles in WINXP and I inadvertently opted not to share my "Admin" files with the other users and the Admin Icon, now, no longer appears on the welcome screen. Is there any way to access that profile and change the settings?
     
  2. alphnumeric

    alphnumeric TS Rookie Posts: 173

    I believe that it is by design that the administrator account doesn't show up on the welcome screen. It disapears after you creat one other account. It's a reg hack to make it display. However you can hit ctrl=>alt=>del twice at the welcome screen to get a login box where you can enter administrator and the password to log on to that account.
     
  3. Horhay

    Horhay TS Rookie Topic Starter

    Thanks Alpha

    The "double cntl-alt-del" did absolutely nothing, but your suggestion is appreceiated.
     
  4. Peddant

    Peddant TS Rookie Posts: 1,446

  5. alphnumeric

    alphnumeric TS Rookie Posts: 173

    Did you hold all three keys down at the same time?
     
  6. Horhay

    Horhay TS Rookie Topic Starter

    Ctrl-alt-del

    Yes, I did. Why, is there another way?
     
  7. Horhay

    Horhay TS Rookie Topic Starter

    Flawless

    Peddant...Thank you! Perfectly flawless. Thanks for the help everyone.
     
  8. alphnumeric

    alphnumeric TS Rookie Posts: 173

    Nope, just wanted to make sure, I've never heard of it not working at the welcome screen. :confused: I guess there is always a first time. :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...