TechSpot

XP and Networking Resources

By Horton
Dec 21, 2006
  1. Would anyone know what would cause my computers to be real slow when accessing resources on a Win 2003 server, computers are XP SP2
     
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 2,251

    Hi

    XP is the fault,

    heres a thread about it.
    And I think the fix is in this thread.

    Regards
     
  3. Horton

    Horton TS Rookie Topic Starter

    Thanks for responding, I looked up the references and found that they affect only servers that are Domain Controls, mine isn't, the computers are all networked by Workgroup. I agree with you though, it has to be something in XP that is causing this problem but no one seems to know what it might be. For grins, I will change the registry on one of the computers and see if that makes a difference.

    Thanks again.
     
  4. jobeard

    jobeard TS Ambassador Posts: 13,446   +324

    see this for a complete set of tweeks.

    setting ack = 1 is the wrong choice; you want a higher number to reduce the
    traffic on the net.
     
  5. Horton

    Horton TS Rookie Topic Starter

    Thanks, I'll try them and see if they boost my communications speed.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.