TechSpot

XP domain Login very slow to a Windows Server 2000

By blackbox
Sep 19, 2005
  1. Hi All,

    :knock:

    I have a Windows domain server, and with some users logging into the network could take upto 5-10Min!!! The system hangs on after the login screen and hangs around when the windows message box apprear stating loading personal setting before completing the login process.

    This only occures with some users on the network.......

    I got a feeling that i am over looking a setting or a process in windows, that might need to be completed..........

    Any advice would be much appreciated.
     
  2. Nodsu

    Nodsu TS Rookie Posts: 9,431

    Are you storing user profiles on the server?
     
  3. blackbox

    blackbox TS Rookie Topic Starter

    If i understand correctly, the users profiles are store on the users machine, only uses the server for authentication.....
     
  4. Nodsu

    Nodsu TS Rookie Posts: 9,431

    It can be done both ways..

    Anything suspicious in the client or server Event Viewer?
     
  5. LNCPapa

    LNCPapa TS Special Forces Posts: 4,356   +283

    Also, are you running logon scripts sychronously or asychronously?
     
  6. madfrog

    madfrog TS Rookie

    slow xp login

    Had the same problem about a year ago.
    Turned out to be DNS related.

    Try to use static IPs on the XP clients, and set the preferred DNS server to the IP of the DNS server on your domain.

    If you do not have one, set one up, trust me.

    With the correct DNS settings XP will log on almost instantly.
     
  7. blackbox

    blackbox TS Rookie Topic Starter

    Thanks alot, that seem to have fixed the problem 100%!!!!
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.