xp error message confusing me! help!?

By sjps220
May 16, 2006
  1. I just did a clean install of windows xp professional on an older machine, and now I get an error message. I've attached a picture. It comes up when I try to run certain .exe files, such as the installer for my printer driver, and an audio driver installer.

    Any ideas?

    Attached Files:

  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I don`t know if this will work 100%, but it`s worth a shot.

    When the error message appears. Open your task manager by holding down the ctrl and alt keys and pressing the delete key. Click on the processes tab and end process for delis, or _isdel.exe Apparently the einstallation should continue.

    See if that helps.

    Regards Howard :)
  3. sjps220

    sjps220 TS Rookie Topic Starter Posts: 106

    Thank you for the quick reply howard. You've helped me a few times before and I've seen you help MANY other people. It's very nice of you to spend your time helping people.

    Well I tried it, and I'm not really sure if it worked. The problem is that this driver says it installs successfully, but the printer still appears as a question mark in device manager. This happens both when I leave _isdel.exe running, and when I shut it down.

    Do you have any idea what this error message is caused by?
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You can find a little more info on that file HERE.

    Try turning off any antivirus software during the installation. Some antivirus software can seriously affect driver installations.

    Only connect the printer, either when prompted to do so, or after the driver installation is complete.

    Regards Howard :)
  5. sjps220

    sjps220 TS Rookie Topic Starter Posts: 106

    Could repairing my windows installation potentially stop this error from occurring? I'm not so much worried about getting the driver installed, as figuring out why this error keeps occurring, and why its looking for another drive.

    ps I turned off avg and unplugged the printer. I ran the installer, got the same error, and the yellow question mark still appears in device manager.
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    That`s quite a good idea.

    Instructions for doing a Windows repair, can be found HERE. (if you need them).

    Regards Howard :)
  7. sjps220

    sjps220 TS Rookie Topic Starter Posts: 106

    okay, during my googling, I came across this:

    Now, halfway down, the author says: "Ok people - after hours of sleepless nights in the shed, searching through
    newsgroups, search engines and the microsoft support sites - I found the problem.

    I installed the no-install version but got the same error message - outlined
    below was the cause:

    The computer was configured to use drive C: for the zip drive, D: for cdrom
    drive and the 2 hdd drives E: and F:

    When I ran the mysql setup program - (i now understand the error message - no
    thanks to microsoft) - for some reason the setup file was basically searching
    for drive C: (which had no zip disk inside) - I hope you understand things so

    Anyway to solve the problem - I went into disk manager and reassigned the zip
    drive to Z: and everything works now."

    That reminded me that for some reason, my main harddrive had been labeled as F. Could this be my problem? Wouldn't it make sense that windows is trying to use my C drive, which contains nothing, so it gives me an error?
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    It`s certainly worth a try. Whether this is the cause of your problem I don`t know.

    If it does work, then it`ll save you from running a repair.

    If it doesn`t then you`re still in the same boat.

    Regards Howard :)
  9. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Although windows default installation drive is C:\ (I am speaking in general terms) it can function on most any partition.
    You will find that some programs/software will have a problem from time to time, when C: does not have what they expect.
    You will always have to remember your configuration's situation.
  10. sjps220

    sjps220 TS Rookie Topic Starter Posts: 106

    Thanks for the help guys.

    I decided just to do a fresh install of windows. This time the harddrive showed up as C, and there were no problems. Whether that was the source of the problem or not, I don't know. Anyways, its working perfectly now!

    Although that pesky printer driver must have been a separate issue since its still not working right :mad:
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...