XP Freezes during install

By Bishop
Dec 30, 2005
Topic Status:
Not open for further replies.
  1. trying to install xp pro on a V2premier machine (www.v2premier.com). It's a P4 2.4ghz with 256 ram. When i try to install Windows XP it freezes in the very beginning, where the screen is blue where it says Setup is Starting Windows (the screen before the partitions are displayed). So i took out the periherals (tv tuner card, modem), disabled onboard audio, lan, usb, and PlugnPlay OS i set to NO in bios. I also changed the memory and the hard drive and still the install freezes. Am i left with the conclusion of a bad motherboard?

    P.S. - The original hard drive has windows already installed on it and i can boot into it. Everytime i boot into it, it freezes after being on it for like 2 minutes. That was my reasoning for reinstalling XP.
  2. gooderguy

    gooderguy Newcomer, in training Posts: 55

    Kinda sounds like possible overheating, just guessing here.

    Maybe try dusting off heatsink, I have seen heatsinks with so much dust that it did cause lockups like this.

    Aside from that, it does sound like hardware problem, possibly motherboard. If you can, also try different power supply, you wouldn't think so but I have seen that cause similar problems as well.

    Good luck.
  3. Bishop

    Bishop Newcomer, in training Topic Starter Posts: 36

    sorry for getting back so late. thanks for the advice.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.