TechSpot

XP hangs on start up and shut down

By pauldobs
Jan 23, 2004
  1. Windows XP Sp1 networked through a Speedtouch 510 4 port modem/router. Since applying Sp1 at the weekend the computer has hung at start up with 'Windows is starting up' on the screen (will occasionally start up). Hangs at shutdown especially if you log off the account first.

    I have applied the update 822603 which replaces the usb drivers installed by Sp1 and I have run Symantecs W32.Welchia.Worm tool. I have tried disconnecting all usb devices apart from the cordless keyboard and mouse. It seems to connect more easily when unplugged from the network but this may be a red herring.

    The network settings are manually configured so that I can use the attached printer from a mac also on the network.

    Anyone have any ideas?
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    1) let XP update whatever it can from MS's website. After SP1 there may still be other issues open.

    2) for faster shutdown, go into regedit
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control and set the value of WaitToKillServiceTimeout to 5,000

    For more XP-shutdown-stuff go to http://aumha.org/win5/a/shtdwnxp.htm
    For 98/ME go to http://aumha.org/win4/a/shutdown.htm
     
  3. Masque

    Masque TechSpot Chancellor Posts: 1,058

    Good looking information......got 'em in my faves now. I see where I could make use of them from work as well. Thanks realblackstuff. :grinthumb
     
  4. pauldobs

    pauldobs TS Rookie Topic Starter

    Thanks - it was the Welcome screen!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...