TechSpot

XP Home Page File Error

By MISHA8725
Dec 18, 2007
  1. So I ran a repair on an XP Home Edition computer and when it was finished during start up it had a message about the page file...so I went in to system properties and increased the size a little bit. Nothing really out of the norm. But then I restarted again and read the error message closer "Page file is too small..." I tried to create an empty page file and it erased it. I can't get it to create, or adjust size...I'm at a loss as of what to do. Please help!
     
  2. Blind Dragon

    Blind Dragon TS Evangelist Posts: 3,908

    reset to allow Windows to manage the pagefile, reboot, then go back and set it to a fixed size

    if this doesn't work

    Start> Run> type regedt32

    Go down this path
    HKEY_LOCAL_MACHINE> SYSTEM> CURRENTCONTROLSET> CONTROL> SESSION MANAGER> MEMORY MANAGER FOLDER

    In the right pane - double click paging files

    Check if you have C:\PAGEFILE.SYS

    Change it to C:\WINDOWS\PAGEFILES.SYS

    you may have to restart > then you should be able to change it through the performance settings
     
  3. MISHA8725

    MISHA8725 TS Rookie Topic Starter Posts: 54

    Did that, didn't work. Any other ideas? By the way, thank you for replying to my post. TechSpot used to be the place I came to for answers but lately nobody replied or suggests anything anymore.
     
  4. Blind Dragon

    Blind Dragon TS Evangelist Posts: 3,908

    Do you have multiple hard drives?

    and just to be sure this is what you tried

    ‘System Properties’ page> ‘Advanced’ tab> select ‘Settings’ under ‘Performance> ‘Advanced’ tab> ‘Virtual memory settings’. Click ‘Change’.

    In the next window that opens, you can select the drive on which you want the page file to reside; by default, the page file resides on the C: drive. You can also see the page file size. To change it, click on ‘Custom Size’ and then key in the initial and maximum sizes
     
  5. mickzer

    mickzer TS Rookie Posts: 101

    After all that ,don't forget to click on "Set".

    mickzer.
     
  6. MISHA8725

    MISHA8725 TS Rookie Topic Starter Posts: 54

  7. MISHA8725

    MISHA8725 TS Rookie Topic Starter Posts: 54

    OK, so that didn't work either. Now I'm just confused.
     
  8. Blind Dragon

    Blind Dragon TS Evangelist Posts: 3,908

    I feel stupid now, I just did this not that long ago

    1. Start -> run -> regedt32.exe (not regedit.exe)
    2. Go to ->

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

    3. Double-click PagingFiles. The entry will appear as

    C:\pagefile.sys 1536 1536

    The first value is the location; the second is the minimum size; and the third is the maximum size.

    4. Change the values to what you want them to be
    5. Click OK
    6. Reboot
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...