TechSpot

XP lagging...clock losing time?

By msuzippy
Sep 27, 2006
Topic Status:
Not open for further replies.
  1. I just started having a strange problem a few days ago. I noticed it when playing solitaire (of all things)....My Toshiba Satellite (running XP Home) would "lock up"....it would lock for several seconds at a time then go back to normal with no intervention by me.

    At the same time I noticed this problem, I noitced my system tray clock consistently losing time.

    The problem occurs even when I have no other applications open, so I can't believe memory is an issue.

    This also happens consistently when I play minesweeper and hearts. I notice the problem sporadically when doing real work...like in Outlook and MS Office.

    At first I thought it may be caused by having a nearly full hard disk. So I deleted about 15GB of data and now have about 75% full disk. No change.

    I then ran a full virus scan and adaware. No viruses and just a few minor tracking cookies were found.

    Again no change.

    Does anyone have any thoughts?
     
  2. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 2,520   +9

    Is the battery wearing out? Weird things tend to happen when something like that starts to deteriorate.
     
  3. smore9648

    smore9648 TS Rookie Posts: 757

    Your cmos battery is dying. Get a new one soon and print out your BIOS settings before you lose them
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.