XP lagging...clock losing time?

By msuzippy
Sep 27, 2006
  1. I just started having a strange problem a few days ago. I noticed it when playing solitaire (of all things)....My Toshiba Satellite (running XP Home) would "lock up" would lock for several seconds at a time then go back to normal with no intervention by me.

    At the same time I noticed this problem, I noitced my system tray clock consistently losing time.

    The problem occurs even when I have no other applications open, so I can't believe memory is an issue.

    This also happens consistently when I play minesweeper and hearts. I notice the problem sporadically when doing real in Outlook and MS Office.

    At first I thought it may be caused by having a nearly full hard disk. So I deleted about 15GB of data and now have about 75% full disk. No change.

    I then ran a full virus scan and adaware. No viruses and just a few minor tracking cookies were found.

    Again no change.

    Does anyone have any thoughts?
  2. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 1,975   +9

    Is the battery wearing out? Weird things tend to happen when something like that starts to deteriorate.
  3. smore9648

    smore9648 TS Rookie Posts: 697

    Your cmos battery is dying. Get a new one soon and print out your BIOS settings before you lose them
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...