TechSpot

XP logging in to NT doamain and mapping drives

By sicarius
Jun 5, 2003
  1. I have several xp machines that are setup to log into a NT domain server and they have been doing that. We added a shared calendar program the other day that shares data files from the server. Now I have mapped the drives to the correct places but they do not connect when the person logs in. You can double click the disabled drives and a logon comes up and you can put exactly what you put in when you logged into xp and the drives are there. But not until then. The workgroup name of the machine is set to the domain name. I have put the DNS server IP in. I cant figure out why it wont work. I could make a win2k down machine work like this in a sec. Am I missing something in XP. I have tried the network connection wizard but it did not seem to help. I seem to be a little confused on how XP wants to do things.

    S>
     
  2. LNCPapa

    LNCPapa TS Special Forces Posts: 4,357   +283

    I'm not 100% sure but maybe you need to set the local policy to authenticate as themselves instead of guest? You can do this by running gpedit.msc and going to Local Computer Policy>Windows Settings>Security Settings>Local Policies>Security Options>Network Access: Sharing and Security Model for Local Accounts. Give that a try...

    LNCPapa
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.