TechSpot

XP Logon Screen Missing a User Icon (not Admin)

By Carlos
Feb 22, 2005
  1. I (with my personal admin acct) accidentally made my acct disappear from the Welcome screen seen at reboot. Accounts Admin, A, and B show normally. I am able to access Administrator's account.

    I believe I was in Control Panel>Administrative Tools>Computer Management when I came to a screen that had something to do with suppressing account names. I clicked to supress my account name and (not funny) on reboot my login account had disappeared. The directory (folder) for my account is there but I can't access the subfolders and files.

    I guess I could use a restore point, go into the registry and find my acct and flip the bit that suppresses the display. There were many other "soulutions" that were more exotic but, really, I need to find the screen where I did the dirty deed but 24hrs of searching has reminded me that I wasn't the brightest bulb in the litter. All help appreciated. Carlos
     
  2. Kevin16

    Kevin16 TS Rookie Posts: 173

    If you disabled an account, why don't you log on as Administrator and enable it again?

    I dont know about "suppressing" an account option though....never heard of it.
     
  3. Carlos

    Carlos TS Rookie Topic Starter

    Solution

    Thanks for the response. I didn't disable the account, just prevented it from being displayed at startup. There are (at least) two solutions: the easy one is
    Control Panel>User Accounts>Change the Way Users Log On. The other is so convoluted that I won't embarrass myself by listing it. Thanks for the reply!

    Carlos
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.