TechSpot

XP Mouse probs

By duncs
Mar 18, 2002
Topic Status:
Not open for further replies.
  1. Recently bought new PC: 1900+Athlon (1.6), 512Mb, 64Mb ATI Radeon 8500, XP

    When playing older games (esp UT and Tac Ops) I get loadsa lag. Through discussions in other forums, I reckon its a mouse prob. Any other ideas would be welcomed coz Ive tried loadsa mouse tweaks and patches.

    Really doin me head in so pleeeaasssee help...
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    Try this link off our old board

    I think it was something to do with turning down the hardware acceleration in the settings tab.

    Right click on the desktop and goto Properties
    Then goto Settings tab and click on the advanced option toward the bottom. Now goto the troubleshoot tab and turn down hardware acceleration. Or possibly turn it all the way off. Give that a shot. I think that is what I did to fix it.

    Hope this helps and BTW

    :wave: :wave:Welcome to 3D Spotlight Forums :wave: :wave:
    Hope to see you stick around as we can help you with other problems, or you might be able to help others too!
  3. TS | Thomas

    TS | Thomas TS Rookie Posts: 1,327

    Vsync enabled & what sort of mouse? USB?
  4. Arris

    Arris TS Evangelist Posts: 4,545   +93

    To expand on what Thomas said..
    What operating system?
    Are you overclocking anything?

    And dinnae worry, it'll get fixed :)
  5. duncs

    duncs TS Rookie Topic Starter

    tried all of abbove to no avail!

    Not overclocking anything...

    Running XP - which is where the problem lies methinks.

    Using USB logitech optical mouse but tried with standard PS2 mouse also - no effect.

    I think its something to do with the way XP uses mouse exceleration or something (not exactly a computer wiz me by the way). Tried adding a patch to the registry but this didnt work either.

    Any other requests?!

    [by the way, cheers for replying guys]
  6. Mac_Bug

    Mac_Bug TS Rookie Posts: 62

    Have you tried running these programs in compatibility mode?
  7. duncs

    duncs TS Rookie Topic Starter

    ye, tried running in 95, 98 and 2000 compatibility mode. no effect.
    nightmare...

    Cheers though!
  8. LouIV

    LouIV TS Rookie

    I got the same problem

    I also recently installed Win XP Pro and have the same problem with my mouse. Im running a P3 1 Ghz on an Asus CUV4X-E (no sound) mobo with 512 meg of Mushkin HSDRAM (133). I built it to overclock, though havent done it yet. I just bought a Visiontek Extasy 4600 (which uses the Geforce4 chips). This machine should be screamin (and does). Anyways, I couldnt wait to load up counterstrike and play with the new pc. I have absolutely no problems with ANY other game or hardware, except for the sticking mouse in CStrike. Ive tried turning off the acceleration alltogether on my Optical Logitech mouse and have also installed a reg file from Logitech for Gamers that is supposed to enable the mouse wheel in half-life and quake3. None of these worked (although the wheel does now work in the game). I wasnt lookin for the wheel to work, only the problem of the sticking mouse to stop. HEEELLLLPPPP! I need to get back to my Counterstrike. My stats are disappearing through lack of play time. :(
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.