TechSpot

XP not booting, no error just goes in loop

By petedavenport
Aug 30, 2008
  1. heres the deal:
    xp will not boot normally or last known..., it will boot in SM w/networking, i,ve done the following:
    scan w/spyware doctor-paid ver. and malware scan
    scan w/xpmedic-paid ver.
    scan w/mcaffee stinger
    scan w/symantec antivirus-online tool
    chkdsk

    all come up with no errors.

    last known config gets to "windows is starting " then goes black and starts reboot again.
    start normally just goes in a loop

    please help

    pete
     
  2. seanc

    seanc TS Rookie Posts: 88

    I hate to be the bearer of bad news but here we go.

    I'm pretty sure XP medic is a piece of scam 'computer repair' software which nasty people release to try and get people to buy it, quite often these programs do damage rather than good. I recommend uninstalling this immediately. This may be the cause of your problems, I saw another bogus program - Uniblu Registry Cleaner cause this same issue.

    I'm tempted to say the same about Spyware Doctor, but I think it may be ok.

    McAfee avert Stinger is a tool to remove specific viruses, so if it's coming back clean, you don't have that virus.

    Nortons online scan can only work up to a point.

    I'd recommend you get AVG free and do a scan with it. Also download Spybot search and destroy and fix any problems it detects.

    Before doing any of the above with AVG or Spybot, try doing a system restore to a time before you installed xpmedic, it's possible your problems will go away. Then make sure you have up to date antivirus and antispyware tools such AVG and Spybot.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...