XP OS cann't login .

By Alvin1982
May 20, 2007
  1. i can not login the XP(SP2) English OS after i reboot the OS, though i have inputed correct username and password , it just hang on the "loading personal setting..."interface. safe mode has the same problem.
    I have a vista system on this computer, so i can access to relative files via Vista system.
    What can I do to slove this problem?

  2. gbhall

    gbhall TechSpot Chancellor Posts: 2,423   +77

    dont know if this link will help ?
    or this

    other possibility seems to be Trend micro anti-virus as per this chap ...

    Hello Rick "Nutcase" Rogers,

    Further to my problem...(and resolution!)

    Friday Trend sent down a new pattern around 3:30 PT. Some XP users
    experienced 100% CPU utilization resulting in zero ability to utilize their
    computers. It had to do with an enhancement put in place by Trend that was
    found to cause some XP systems with particular configurations to lock up
    and/or crash.

    The fix is simple (as long as one hasn't messed up something else in trying
    to get the system up and running in the meantime ). Remove the offensive
    pattern file and update quickly to the new one.

    So there we have it.

    Once again thanks for your thoughts. Perhaps some other users can be helped
    by this.

    Best regards

    Others with similar problems try signing on as Administrator (the hidden overall master) which may or may not have any password, then removing your original account and re-creating it. Bit messy perhaps.

    Failing that then google for "hang on loading personal settings". There are at least 11 pages, so you are not alone!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...