TechSpot

XP PRO takes 25 Minutes to Startup

By pdam
Mar 8, 2007
Topic Status:
Not open for further replies.
  1. Greetings members , I'm new to this board.

    I woke up this problem on my Dell C610 laptop. I run Windows XP SP2 on this machine and have a 2GB Ram with 80GB Harddrive on it.The Processor on this one is a Intel Pentium Mobile with a Speed on this one is 1.73GHZ. My OS takes about 25 min to startup.

    This is a bootlog file in a txt format that was created when I ran bootlog XP. Can some one help me please?

    Attached Files:

  2. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 2,520   +9

    I can tell you that you have a lot of startup programs ;)...I would post an HJT log for each of your user accounts, and I'm sure more people will be able to diagnose the problem.
  3. pdam

    pdam TS Rookie Topic Starter

    Thanks for the Quick Response

    Here is my HJT log file.

    Attached Files:

  4. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    No Help Is Given For Pirated Copies Of Xp. Piracy Is Not Condoned On Techspot.
  5. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 2,520   +9

    He said bootlog file, not bootleg ;) .
  6. pdam

    pdam TS Rookie Topic Starter

    Pirated No Way !!!!

    Tedster , Check your facts !! Where did you get the idea ? My system runs a genuine windows XP that came from Dell and also I have validated it couple of times before loading Microsoft programs.
  7. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 2,520   +9

    He mis-read bootlog for bootleg ;)
  8. pdam

    pdam TS Rookie Topic Starter

    Thanks Cfitzaral , that seems to be the case. One observation that I made was that , the laptop seem to start up within 5 min first time in the morning, but if i dare to restart during the day it again takes around 20 min .That seems to be a mystery.
  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Hello and welcome to Techspot.

    Your system is infected with several nasties.

    I have therefore moved this thread to our security and the web forum.

    Very Important: Before deciding whether you should clean or reformat your system, go and read this thread HERE and decide what it is you want to do.

    If after reading the above, you wish to clean your system, do the following.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT, AVG Antispyware and Combofix logs as attachments into this thread, only after doing the above.

    Also, let me know the results of the AVG Antirootkit scan.

    Regards Howard :wave: :wave:

    This thread is for the use of pdam only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
  10. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    Sorry! Misread the thread! And ya gave me bad karma?! Waaaaaah! :(
  11. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 2,520   +9

    Don't worry, you're still neutral. May I just say that a mistake doesn't need to lead to bad karma; it's a mistake and he didn't mean it.
     
  12. pdam

    pdam TS Rookie Topic Starter

    Hi Tedster , thats fine .I'm cool .

    Thanks Howard .Let me give it a shot during the weekend and let ya all know.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.