TechSpot

xp professional first use password issue.

By lamensterms
Apr 24, 2007
  1. yo,
    i just got a new computer with xp professional pre-installed. when i started it up for the first time it asked me to name the computer and to assign an administrator password....so i did. the password is only 4 digits though and i heard that could be a problem. after i did all that it went to the standard xp logon screen and asked me for a user name and password....which i dont have. can someone please help me get it going? is there a default password that i dont know about?

    anyhelp is much appreciated.

    cheers.
     
  2. robin_bga

    robin_bga TS Rookie Posts: 171

    U dont' have to know any default password or username, its you to put it in and the first time. u dont' have to know anything else.
     
  3. robin_bga

    robin_bga TS Rookie Posts: 171

    Either way you can restart in safe mode and login as Administrator the create a new account.
     
  4. raybay

    raybay TS Evangelist Posts: 7,241   +9

    A new computer will not accept a new 4 digit password. Either you entered some spaces as digits, or an incorrect digit from your original.
    But since you haven't run anything, you can reinstall through Administrator, or you can reformat or reinstall the drive with your recovery disc... or merely call the Manufacturer of the computer where you will get help since it is new.
     
  5. BlameCanada

    BlameCanada TS Rookie Posts: 320

    Just type administrator and leave password blank.
     
  6. lamensterms

    lamensterms TS Rookie Topic Starter Posts: 72

    ive tried typing administrator and no password. it didnt work. its a bit of a drag.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...