TechSpot

XP Services Errors

By MavMin
Aug 4, 2006
  1. OK, the PC cannot connect to the network or by dialup. Error 711 message says to start a services. All services show started. Can't load SP2 because it says tha the cryptographic service is not started. I have used several antivirus and adware programs that show nothing but everything is bonkers. The lad has a ton of pictures and stuff on the machine or I would just toats it and start over. It is a HP a335w and I heard that the restore disks may not work and that there was a lawsuit to have HP provide them but finding the site to get them is like looking for the lost tribes of Israel. Any help to fix this intial load or get the disks would be greatly appreciated!
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Take a look HERE. I don`t know if it`ll help, but it might.

    Regards Howard :wave: :wave:
     
  3. MavMin

    MavMin TS Rookie Topic Starter

    Sigh, now I get an 1802 error. It sounds like a worm or virus but nothing shows up.
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Maybe you should backup your friends important data, format the drive and reinstall.

    Regards Howard :)
     
  5. MavMin

    MavMin TS Rookie Topic Starter

    I reckon that is the bottom line! Cheers!
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I really hate suggesting a format, but sometimes it`s the best way of solving a problem.

    Good luck.

    Regards Howard :)
     
  7. MavMin

    MavMin TS Rookie Topic Starter

    Agreed but hopefully the restore disks will work. The joy and the thrill. ;-)

    Maverick
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...