TechSpot

XP slow boot, slow progam loading, slow internet. PLS help

By turbotime
Jan 17, 2008
  1. The other day despite my better judgment I downloaded a keygen I know should not have and it went ahead and infected my computer with a virus (or 2, or 50).
    I've run pretty much everything I can, followed a malware disinfection guide from majorgeeks.com and am now turning to you guys for help.

    I believe I've removed most of the problem virus'/malware/spyware. However it's left my system a little sluggish. Meaning, instead of a 1 minute windows boot its about 3. Programs take closer to 20-30 seconds instead of 2-5 seconds and web page loading is ridiculously slow, meaning more than a minute.

    I am running:
    XP pro sp2
    P4 prescott 2.6Ghz
    2 gb Ultra PC6400 DDR
    Asus P4P800 se mobo
    Western Digital 80 gb 7200rpm
    G-Force FX6600

    I have ran Hijackthis and attached the log.

    P.S. Programs and web pages seem to run at regular speed once they have loaded. - even the attachment window is took a while

    -Turbo
     

    Attached Files:

  2. mscrx

    mscrx TS Rookie Posts: 829

    to make sure your pc is clean get mcafee rootkit detective and let it clean up
     
  3. turbotime

    turbotime TS Rookie Topic Starter

    root kit report

    i've attached the rootkit report. i dont want to get rid of anything important.
     

    Attached Files:

  4. mscrx

    mscrx TS Rookie Posts: 829

    sorry to identify all of this will take a while. I would let rootkit do its job. it does usually not destroy things which do no harm.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.