XP Upgrade & Now Video WON'T Record

By tedcera
Apr 1, 2005
  1. Alright...

    I just now got my desktop, which was running on 2000 Pro (not that there any other version of 2000....), running on XP.

    The upgrade went rather painlessly, however, I have stumbled across 2 new problems:

    1) My ATI All In Windoer 9700 PRO 128mb card will NOT record TV anymore!

    2) I can't get past the Windows Update of: Kb835732 (not that this is a video problem, just wonderin' if anyone else had this problem."

    Let me know as to why you think the Video will not record. I have a feeling it has to do with a encoder/decoder, or codec, problem.

  2. vnf4ultra

    vnf4ultra TechSpot Paladin Posts: 1,388

    Does it need an xp driver or something? Is it supported by xp?
  3. isatippy

    isatippy TS Rookie Posts: 497

    Ya get the lastest drivers for it.
  4. tedcera

    tedcera TS Rookie Topic Starter

    The device is working fine and is VERY compatible with Windows XP.

    The ONLY function that will not work is the RECORDING.

    I have uninstalled, and reinstalled, the drivers, and utilities, several times and still I am greeted with the same disability.

    If it is not the drivers, then what?
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Check the ATI website for a bios update for your card.

    Maybe a bios update may be required for your mobo as well.

    Regards Howard :grinthumb
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...