TechSpot

XP welcome screen: shut down button missing

By tembelon
Mar 16, 2008
  1. Hi
    I am using Windows XP Home. Welcome screen is OK, shows all users.
    However, the red button "shutdown options" disappeared. In order to shut down/sleep I need to activate an account.
    any idea? Thanks.
     
  2. gbhall

    gbhall TechSpot Chancellor Posts: 2,425   +77

    you mean the red button saying 'turn off computer' which leads to an option with 'standby','turn off','restart' and possibly 'sleep'??

    Not sure how you can lose that, but until you find out, to just turn off, try pressing the power button or press Alt-F4
     
  3. tembelon

    tembelon TS Rookie Topic Starter

    Yes, it is this red button that's missing.
     
  4. gbhall

    gbhall TechSpot Chancellor Posts: 2,425   +77

    ok go to http://windowsxp.mvps.org/noclose.htm and follow the instructions. You should also find out how this happenend, for example, is it ill-considered tinkering, somebody fooling with you, or a virus?
     
  5. tembelon

    tembelon TS Rookie Topic Starter

    Thanks, gbhall.
    The tip relates to "Turn Off Computer" option is missing from Start Menu".
    However, I am missing the option in the Welcome Screen.
     
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    • Log on to your Administrator account.
    • Click on Start-->Control Panel-->Administrative Tools.
    • Double-click on Local Security Policy.
    • Click on the + next to Local Policies and then select Security Options as shown below.
    [​IMG]
    • In the right-hand pane, double-click on the 'Shutdown: Allow system to be shut down without having to log on' policy.
    • Set this option to Enabled.
    • Click OK and close down any open windows.

    Restart :)
     
  7. tembelon

    tembelon TS Rookie Topic Starter

    not with xp home...

    Thanks again. I am familiar with that solution. However, this one computer has XP home, which does not have Local security policy. :mad:
    "Local Security Policy is secpol.msc. Secpol.msc does not come with XP Home.
    gpedit.msc which is Group Policy does not come with XP Home either".
    I give up, and appreciate your help. :wave:
     
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Creates the missing DWord "NoClose" and sets it to Disable (ie allow Shutdown)

    You can save the quoted line above to FixClose.reg (using Notepad) and merge it.
    Or just go to the key yourself, and create the missing Dword value "NoClose" and set it to 0

    I prefer the creation of the reg :)

    Edit:

    Please note there is no space in Explorer, it's just the limit of forum character allowed amount

    Edit2:

    Hmm, this was previously posted by gbhall, and you found that this was not related to the welcome screen :(
    .
     
  9. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Worked it out

    This One Will Work

    Download Regtoy
    Install with recommended settings
    Launch Regtoy

    On the LHS, under User, select "Logon"
    Tick "Show 'Turn off computer' on Welcome screen
    Tick "Show 'Turn off computer' on Welcome screen 2

    On LHS, under Others, select "Force apply changes"
    Close RegToy (X)
    Logoff (actually you may need to restart)

    :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...