XP will not recognize new CD Writer

By kjrutter
Aug 8, 2006
  1. Hi Folks,

    I know I'll kick myself when someone comes up with an easy solution to this problem;

    Installed a new LG GSA-H10N Super-Drive DVD/CD Writer. Upgraded to latest firmware JL11. Windows XP SP2 and a stable machine.

    Can't get XP to recognize the CD writer part of the Super-Drive. Everytime I try to copy a CD in Pinnacle or Nero it dumps to a file on the hard drive. DVD portion works fine.

    Any ideas?

    Cheers, Keith
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    I don`t know about Pinnacle, but in Nero you may need to choose the recorder.

    Start Nero burning rom and in the compilation window click cancel. Click on the recorder menu and select choose recorder. See if your new drive is listed there. Highlight the device and click ok. There should be a similar function in Pinnacle.

    Regards Howard :wave: :wave:
  3. kjrutter

    kjrutter TS Rookie Topic Starter

    Hi Howard,

    Thanks for the reply, and the welcome - Great site.

    Already asked Nero to select the CD recorder. It does, correctly but then doesn't show it when I run the CD Copy command!

    My previous cd recorder worked fine - I must get an expansion card for IDE connections!!

    Cheers, Keith
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Have you tried completely uninstalling and reinstalling Nero?

    That`s about all I can think of right now.

    Regards Howard :)

    Edit: It could also be that your version of Nero doesn`t support your new drive. Take a look HERE.
  5. kjrutter

    kjrutter TS Rookie Topic Starter

    Well, there's a surprise!! Not supported by Nero! Thanks for the link.

    But that doesn't explain why its not recognized by XP as a cd recorder!

    What am I missing in the hardware installation of XP. The device is listed in Device Manager, but only as a DVD writer.

    Cheers, Keith
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Go to your device manager and right click on the drive, select uninstall. Once done, reboot your system and Windows will redetect the drive. See if that helps.

    Regards Howard :)
  7. iss

    iss TechSpot Chancellor Posts: 1,994

    if you are using the copy command and have the DVD burner as the only optical drive then it is going ot copy the files to the hard drive before it burns it to a disc. ( which it will ask you to insert after it copies all the files on the CD.
  8. kjrutter

    kjrutter TS Rookie Topic Starter

    Hi Howard,

    Tried all that. No change. Thanks for the ideas though.

    Hi ISS,

    Even that does not work.

    Regards, Keith
  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    The only other suggestion I have is to try deleting the upper and lower filters in your registry.

    This is taken from the Microsoft website.

    The full article can be found HERE.

    If that doesn`t help, I`m out of ideas.

    Regards Howard :)
  10. kjrutter

    kjrutter TS Rookie Topic Starter

    Howard, you're a star.

    Thanks very much for your continued ideas. I'm away from the home computer for a few days but will give that idea a go once I get back.

    If it works, I may have to drive to Colne and buy you a beer! I'll let you know next week.

    Cheers, Keith
  11. uapak

    uapak TS Rookie Posts: 29

    Something like that hpapend to my cousins computer too, it never detected the drive, so I tried everyhing with the software, reiinsallting nd stuf liek that, but at the end i just unplugged the cables from the back, then plugged them back in. I dont know if it will work with you but, you can always give it a try! :cool:
  12. kjrutter

    kjrutter TS Rookie Topic Starter

    Hi uapak,

    Thanks for the idea. I've tried it but, alas, no success. I'm beginning to think that I'm missing a cd's worth of software.

    Cheers, Keith
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...