XPh refuses to boot.

By [SANCT] PigeonD
Nov 15, 2007
Topic Status:
Not open for further replies.
  1. Hey, first off I'm having a lot of trouble starting up. I'm running XP Home Sp2 (on an amd ath/x2 6k) and yesterday I went to defragment my computer. No problems there, until it said i had to run chkdsk. I run chkdsk, it says it has to run during startup. I hit 'y', reboot, and now my computer wont start up. I get the ugly Asus picture at the start, then the screen goes blank for however long -the longest being 3 hours so far.

    I've rebooted and rebooted, selected last known configuration, with cmd promt, etc, all of the unexpected-shut-down window options and I've even gone into the source code using the windows cd. When i ran chkdsk using the repair facility, the %age reading actually went backwards.

    msconfig has the gui interface turned off, if that helps.

    Help?
  2. Cerberus

    Cerberus Newcomer, in training Posts: 57

    hmmmmmmm.

    If you were prompted to run scan disk it is likely a HDD problem. You should back up your data. Does the startup get to the POST? If so what is the last text to be displayed on the screen? Also post your full system spec.
  3. [SANCT] PigeonD

    [SANCT] PigeonD Newcomer, in training Topic Starter

    I was prompted to run scandisk after i had opened the defrag utility and pressed analyse. I've managed to get out of the black screen and onto my computer, however it now says that I can only login to the account Owner, and not my usual account - thus I can now login to my computer but not access any of my files :/ I went into safe mode and edited the permissions using cacls, but I'm not going to go through every single folder (+600)

    Full Specifications:

    XP Home SP2
    AMD Athlon64 X2 6000
    ATi 1950xPro
    500GB HDD
    650W power
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.