XPs Scheduled Tasks

By StuCazz
Oct 6, 2007
Topic Status:
Not open for further replies.
  1. I set up a normal maintenance routine in Scheduled Tasks. For my chkdsk, I put in a batch file, so it reboots so it can check for errors and fix them. But then nothing else ran at scheduled times because of the welcome screen. If I choose not to use welcome screen, it will still prompt for login and the same thing happens. Is there a way to make the main user default so it would log directly in, then all would run?

    Thank you

    SC
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    Go to Start >> Run
    Then type in 'control userpasswords2'

    Once in there untick 'Users must enter a password to use this computer'

    Then it should prompt you for a username and password to type in. It will use this to login at startup.

    Hope this helps. If not, I am going from memory, and might need to double check if it doesn't work.
  3. StuCazz

    StuCazz Newcomer, in training Topic Starter Posts: 58

    I thought that would work and it probably would, if I only user. I'll have to maybe take that part out of the batch file.

    Thanks for your help.

    StuCazz
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.