TechSpot

ZoneAlarm setup error message

By tommy2k7
Nov 20, 2007
Topic Status:
Not open for further replies.
  1. When I download ZaSetup.exe from the Free ZA on the Zonelabs website, I can then choose to Download or Download and Install, after picking whether I want the installation to be for XP / 2000 or Vista. When I choose an option, it nearly always 'Setup was unable to find the msi package or patch'. Other forum posts say I can istall 7.0.408 but if I do that on Vista systems, it says it's incompatible! Sometimes I get that error message when I try to install 7.0.408 (when it tries to work) as well. Why is this?
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 2,251

    Have you tried downloading it from another website as opposed to ZA's website, such as www.download.com

    Regards
  3. tommy2k7

    tommy2k7 Newcomer, in training Topic Starter

    Same message

    I have but I still get the message
  4. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +36

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.