Secunia has found four new security holes in Internet Explorer, Secunia listed the problems as "extremely critical"

The vulnerabilities can allow a malicious website to remotely exploit the visiting machine, Internet Explorer 5.01, 5.5 and 6 where found to be vulnerable.

Secunia recommended to either disable Active Scripting or use another product.

Original Link: [URL=http://secunia.com/advisories/12048/]Secunia[/URL]