Flaw discovered in Mozilla patch from December

By Justin Mann on March 6, 2007, 11:55 AM
If you are using older versions of Firefox or SeaMonkey, recently a security advisory was released warning of a flaw discovered in a patch. The patch issues a few months ago fixed various issues with Mozilla's top three software packages, but apparently had a flaw of its own. The flaw lies within JavaScript and could result in arbitrary code execution. ThunderBird is not affected, but Firefox 2.0.0.1 and earlier, and Seamonkey 1.0.7 and earlier are affected. This includes Firefox 1.5 branch from 1.5.0.9 and earlier.

If you're already using the latest versions, you aren't affected. If you aren't, it's a great reason to update.

Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...
Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.