0.3fps Ti4200: cant play games

By Ham-e ยท 5 replies
Dec 14, 2005
  1. Ok I've read some good threads here so maybe someone can help with my problem.

    Computer Specs:

    winXP pro
    Athlon 2100+
    MSI KT4 Ultra( VIA KT400 chipset)
    MSI Ti4200
    512Mb ddr333 x2
    psu Thermaltake 420W

    I tried to run a game on my computer the other day and it basically hard locked. I didn't think much of it at the time, I gave the game to my friend and he said it worked perfect on his comp. I tried a different game and same story. I dont normally run games on my computer(I use my ps2 for that) so I haven't discovered this problem befor.

    Just to clarify when I say games won't run I mean it not even for 2seconds.

    The opening movies on the games play fine but as soon as the game tries to run thats it.

    I tried to run 3d Mark 03 and same results benchmark score:22 running 0.3fps

    I've tried the following drivers: 40.72, 44.03, 66.93, 81.95(AVoff, uninstalled all drivers, reboot, AVoff, install new drivers, reboot, test.)

    I tried with directX 8.1 and 9c

    I ran memtest86+ 2 passes 0 errors

    Btw all other programs work fine Maya, Zbrush, PS...its just the games

    I've considered replacing the video card...but I really don't want to do that and find out it's some other problem like the Via chipset on the mobo.

    Ok any help would be great, just ask if you need any more info.

  2. iss

    iss TechSpot Chancellor Posts: 1,994

    the ti 4200 is only directX 8 compaitable. what games are you trying to run? if they require DX9 then you arent going to be able to run them. the Ti4200 is a pretty ancient card now. have you checked in advanced properties (in dislay) to make sure the card is running at AGP 4X?
  3. Ham-e

    Ham-e TS Rookie Topic Starter

    thanks iss: First off I have DirectX 8.1 installed and my vid card manual says it is supported. But I see lots of people on wow are using Ti4200 and that game requires latest version of directX?

    I tried to run 3d Mark3 benchmark test, which tries to run four diffent games:

    :Game Test 1 - Wings of Fury (DX7)
    :Game Test 2 - Battle of Proxycon (DX8)
    :Game Test 3 - Trolls' Lair (DX8)
    :Game test 4 - Mother Nature (DX9)

    Ok about AGP 4X, my vid card and mobo support AGP 8X...so why do you think I shopuld be running at 4X? If you think it would help can you tell me how to switch to 4X?

    As I said before I'm thinking of replacing the Video card...but I want to make sure it's the problem first.
  4. iss

    iss TechSpot Chancellor Posts: 1,994

    it's been a couple of years since I ran a Geforce Ti4200 in one of my systems I forgo they were AGP 8X. there should be a setting in display properties that shows what AGP speed your card is running at.

    you might also turn off fast write as this has been known to casue problems on some systems. and last but not least what brand card is this and how ols is it? there were a large batch of ti4200's that had defective capacitors on them.
  5. Ham-e

    Ham-e TS Rookie Topic Starter

    Haha stop making fun of my ancient rig :( its only two years old...if I had the cash I would happily upgrade.

    The card is running at AGP 8X...

    My card is MSI Ti4200 VTD8X(two years old)

    I'm going to try "Happy uninstall directX" and see if that does anything.


    edit:I tried dissabling "write combine" it had no effect...is that the same as fast write?
  6. Ham-e

    Ham-e TS Rookie Topic Starter


    Ok problem solved! Thanks for everyones help

    just in case someone else checks this thread I'll give this closing...

    I'm running an (old) MSI Ti4200 vid card and...I ran dxdiag and it helped me sort out, what I thought was a directX problem...

    usage: start> run> dxdiag

    -my card does work with DirectX 9c
    -it also works good with Nvidia driver 81.95

    The problem was resolved by changing the clock settings of my card

    Display Properties> MSI Clock> Memory Clock 581MHz> Core Clock 250MHz

    and thats it games work fine.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...