Tech Stocking Stuffers: 18 awesome gifts under $50

0x0BE "read only" error, can not get to ANY Windows startup

By jimo2007 ยท 5 replies
Sep 10, 2007
  1. Hello! That was the title of an old post from 2006, but closest to my situation. I am REALLY a novice at this kind of stuff so I'm hoping someone can help me and make it easy for me to understand. I was working on my laptop today at work and it just shut down. After spending the better part of the day trying to find info about this, track it down and hopefully troubleshoot it, I come to find out that I cant take any of the suggested actions, since they all seem to be things to do AFTER you have logged on (in safe mode, normal, whatever). I cant even get that far. Basically, I get this message each time I try

    "We apologize for the inconvenience, but Windows did not start successfully. A recent hardware or software change might have caused this." My options are:

    Start in safe mode.
    Safe mode with networking.
    Safe mode with command prompt.
    Last known good configuration setting (most recent setting that worked)."
    Start Windows normally.

    I have tried each option and get returned to the same screen. I followed one instruction and tried inserting the windows cd and it did get me one step further. It took me to this screen:

    "a problem has been detected and windows has been shut down to prevent damage to your computer.
    The problem seems to be caused by the following file: i8042prt.sys

    An attempt was made to write to a read only memory

    If this is the first time you've seen this stop error screen,
    restart your computer. If this screen appears again, follow these steps:

    Check to make sure any new hardware or software is properly installed. If this is a new installation, ask your hardware
    or software mfgr for any windows updates you may need

    if problem continues, disable or remove any newly installed hard/software. Disable Bios memory options such as caching or shadowing. if your need
    to use safe mode to remove or disable components restart your computer, press f8 to select advanced startup options, and then select safe mode.

    technical info:
    ***STOP: 0X000000BE (0XF79E0D71, 0X05C8FI21, 0XF79EE148, 0X0000000B)

    ***I8402prt.sys - AddressF7636FEF base at F7633000, DateStamp 41107ecc"

    Anyway, long story short, I cant get my laptop to get past this point to even try anything else that was suggested. Help!....please.......ANYONE!!!

  2. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    This file is a windows core file associated with mouse and keyboard functions. It can also be hijacked and function as a trojan. Known file sizes are 52736 or 51072 or 50944 bytes.
    Do a search for it, enabling search for hidden files, and of the file size matches one of the above it is probably OK. Seach in the Windows/system32/drivers folder.
  3. jimo2007

    jimo2007 TS Rookie Topic Starter

    Thank you, but....

    Once again,...i cannot get past this error into any kind of startup, ANY, that would allow me to do any kind of search, any kind of anything! I am stuck in this repeating screen, never being allowed to get past it to do any kind of search or troubleshooting. Thanks for the suggestion tho!
  4. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    You could try one of the boot CDs that allow the use of repair tools. Have a look at for an example.
    Otherwise the only alternative is to boot from the windows CD and follow the windows installation procedure. Try running the SECOND Windows repair option and it might work for you providing there are no hardware problems.
  5. jimo2007

    jimo2007 TS Rookie Topic Starter

    Thanks, I'll try that!

    I tried the reboot from the cds, with the same result. But I will try the link, thanks again.
  6. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    If you set the BIOS boot priority to boot CD first you should get a prompt if there is a bootable CD in place. Does this not happen? If you are not even getting this, the problem is probably a motherboard related one.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...