1 GIG Physical RAM-XP reports 256meg

By kbillups ยท 6 replies
Apr 9, 2004
  1. That's it in a nutshell. I have I have 2 Corsair TwinX 3200 512mb sticks installed in a Asus A7N8X mobo. The sticks are installed in slots 1 and 3.

    The memory check upon bootup shows 1 gig. msinfo.exe reports 1024 mb with 142 mb free. This is with only Explorer open.

    The General tab on SYstem properties reports 256 mb.

    I am not sure how long this has been fouled up. I just noticed it tonite when I tried to install UT2004 and the info tool on the cd reported that I had only 256 mb of physical ram.

    When running UT2004, I get an error relating to insufficient pagefile size. My pagefile is 1.73 gig.

    Any help would be greatly appreciated.
  2. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Bizzare. I don't think I've ever seen this happen before.
  3. kbillups

    kbillups TS Rookie Topic Starter

    Well, that's not a good sign!
  4. kbillups

    kbillups TS Rookie Topic Starter

    Anyone can jump in here anytime, I really need some help!
  5. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Oh.. well how about this.

    I thought about it long and hard, and I finally have a possible answer. Of course, it could be something else, but this is the only thing I can think of.

    1.) Click Start and Run.
    2.) Type msconfig, and press enter.
    3.) On the BOOT.INI tab, click Advanced Options.
    4.) In this window, make sure the setting for /MAXMEM is unchecked.

    This is the only setting I know of that can limit the amount of memory windows sees. It is possible that a program you have installed.. Possibly a memory manager.. is responsible for this setting.

    And the only reason I know of it because it was suggested on Microsoft's site to troubleshoot a particular problem I was having a while back. I don't think this is a very common setting to change.
  6. kbillups

    kbillups TS Rookie Topic Starter

    See, I knew you had it in ya!

    Yep, that fixed it. Don't know why, but I seem to remember reading a post on technet about this very same issue, something having to do with corrupt archive files?

    Anyhow, its working correctly now, many thanks!
  7. FeTaLDaMagE

    FeTaLDaMagE TS Rookie Posts: 44

    Nice one Rick, good job!" FeTaLDaMagE bows to Rick the all knowing!" Techspot guys rule!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...