16 bit MS-DOS Subsystem. Error,missing file or what???

Status
Not open for further replies.
Last days doesn`t matter how hard i`ve tried it seems that i cannot load any MS-DOS application that i could in the past.The only thing i get instead is the following message:


---------------------------
16 bit MS-DOS Subsystem
---------------------------
C:\DOCUME~1\user\Desktop\EOTB2.pif
C:\WINDOWS\SYSTEM32\AUTOEXEC.NT. The system file is not suitable for running MS-DOS and Microsoft Windows applications. Choose 'Close' to terminate the application.
---------------------------
Close Ignore
---------------------------



Is anybody out there that can help me with that?Can i do anything to make my MS-DOS apllications to work again like before? I`m really confused and i wouldn`t like to format my pc.... :(
 
  • Thread Starter Thread Starter
  • #3
Tried that one....

I`ve already tryied that one with all the possible combatibilities that the pgm could have but always with the same result....Failure... :(
And it doesn`t happen only with the game but also with all the orther MS-DOS based apps like for ex. a dictionary i have....
I still believe that something is missing....

Thanx anyway.....
 

RealBlackStuff

Posts: 6,452   +3
Did you install SP2 in the last few days?
If so, you may have to uninstall it to get those DOS-oldies going again.
Or use an old W98 startup-floppy, boot from that (with CD-ROM support), then run that game.
 
Status
Not open for further replies.