1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

160 GB shows up as 1.99TB (external usb HDD)!!! Anyone know WHY?

By tinku ยท 7 replies
Oct 19, 2005
  1. I tried most things that google suggested, but I wanna ask here if anyone has ever run in to this problem before (I already did elsewhere and used used those suggestions as well)...

    3.5" hdd in an external enclosure using USB port: 160 GB
    worked great for one year (showed up as 148.xGB, that's fine). made 3 partitions on it. when I merged them using partition magic, the capacity changed to 1.99TB. I backed up data and can play as much as I want with it, but I wanna fix it!

    now it won't format, it won't do anything! I tried seagate utilities, I tried a lot of other things.

    Computer Management->Disk Management shows 1.99TB
    Partition Magic shows 1.99TB
    what the heck is going on with 1.99TB?

    I don't have any tools (hardware tools, I mean) to hook this up in my box, so I wanted to check before opening my box up (I'm not good at that, I always always always seem to goof it up).

    any input would be great. Just give me suggestions, cuz I'm really running out of resources here and it's getting extremely frustrating.
  2. Nodsu

    Nodsu TS Rookie Posts: 5,452   +6

    Delete all the partitions?
  3. tinku

    tinku TS Rookie Topic Starter

    Yes, Sir. Deleted all partitions. Try to format it, but it won't complete the format, because the system reads it as "1.99TB".

    I took a break from it y'day, but I really got to fix this. The guy who has the tools will bring them next week; I'll put this hdd inside the box and see what happens. But until then, if someone knows what's going on and could give me suggestions, it'd be great.

    So pathetic I feel for not being able to fix this...
  4. patio

    patio TS Guru Posts: 480

    Did you delete the partitions using the PM bootdisks ? ? Normally you can't remove all traces of a third party partitioned drive without using that program.

    What does seatools report it as after the partitions were deleted ? ?

    patio. :cool:
  5. Tribal-Phoenix

    Tribal-Phoenix TS Rookie Posts: 76

    rarrrw 1.99 terabytes :'( i wish i had such hard drive , just think how much pron* i mean stuff u can have there. lol
  6. tinku

    tinku TS Rookie Topic Starter

    no, i didn't use PM rescue disks. i overlooked that.

    there were 3 versions of that seagate tools. the third won't work for sata drives. the first one was an online version - it detected two HDDs (one of them being my usb drive) and it also showed the correct capactiy, but that hangs after 10 mins - i left it forever there to see if it would finish the scan, but it wouldnt. but the online version also showed an external usb hdd with 1.99 TB capacity.

    the second version was making a bootable disk with the iso image they provided. that showed 1.99 TB and also takes forever to scan (in other words, it hangs).

    went out of town over the weekend and my friend suggested just installing windows xp pro and see how that detects the hdd. i just got back home and realized i misplaced the cd. i'll get that cd from somewhere and see what happens.

    anyway. thanks for the responses, guys. next time, i won't use PM. if i DO use it, i'll take care and remember to use the rescue disks.

    siiigh :(
  7. patio

    patio TS Guru Posts: 480

    You are missing the point. If those partitions were created/resized/altered by PQMagic then you need to use that program to undo whatever was done including deleting the partitions...
    Otherwise you are sure to run into the same problems down the road.
    Not all partition programs operate the same.
    Can you not make the bootdisks for some reason ? ?

    patio. :cool:
  8. tinku

    tinku TS Rookie Topic Starter

    ow! now i know why we gotta make those rescue disks. is that what you're calling boot disks in your last sentence?
    thing is, i used pmagic to merge the partitions, right? so, would i still need to use the rescue/boot disks? but why? i merged the partitions, but after that it wouldn't format. that's where i'm stuck.

    i'm in a fix though. if partition magic is the only way...i backed up my usb hdd on 2 sata drives (raid-0). now, my partition magic image is on that backup. i can't retrieve that backup because i don't have enough space to do it on the sata drives. i didn't just copy-paste files; i did a backup (which is a single 130-gb file).


    i'll try to get a copy from someone here. if i do, then i'll post and give you an update. even if i don't get p-magic, i got the windows xp pro copy, and will try to install that and see what happens.

    weird thing: i searched google suggest for "hard drive shows up as 1.99 TB" and the first hit is this forum!! :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...