2 beeps on Boot

By Network geek ยท 5 replies
Dec 4, 2003
  1. Ok, this maybe an easy one, but i cant figure it out. i have a PC that when through 3 power outages(from the power company not the power supply) in one day. this PC was sent to me becuz the user said it "wouldnt boot'. so i fired up the PC once i received it and it worked fine. so i decided to let it run for awhile, and turn it on and off a few times through out the day just to make sure it was ok. so when i fired it over for the 3 time. it said "NO O/S found" and i got 2 beeps during POST. so i attempted to restart, and after maybe 4 or 5 times. the OS loaded again, and is working fine. i logged on under the local account. and its fine. so my question is, Is there something wrong with the MBR? i thought maybe the video card went becuz of the power outages. but it worked??? so it couldnt be that. so let me know what you guys think. thanks
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,739   +417

    Sorry I can't answer your question. But my computer sometimes says something like invalid boot disk, press any key to try again. Usually after hitting another key all is good though and it loads up. Happens about once every 4 reboots. Wierd.
  3. UncleGemboel

    UncleGemboel TS Rookie Posts: 36

    I dont think vga is your probs, when vga become troublemaker usually your monitor will not show anything, black.
    I think your prob is HDD or memory, check if your HDD become corrupt, my comp starting refuse to boot before my hdd dead..sniff still sad if remember it.
    Or your memory not place properly or become defective too ( i hope not).
    Keep searching.....:grinthumb
  4. Network geek

    Network geek TS Rookie Topic Starter Posts: 34

    thanks. if and when the users informs me of more problems. i will post them. thanks again
  5. Tarkus

    Tarkus TechSpot Ambassador Posts: 621

  6. Network geek

    Network geek TS Rookie Topic Starter Posts: 34

    well. here is the update....i fired it over about 50 times. let it get hot, and then shut it down. so i sent it back to the user, an no complates yet. so thanks to all who replied
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...