2100+ xp freezes but not on 1500+ ??

By pw-Kimber
Jul 6, 2002
  1. I have a soyo kt333 dragon ultra mother board. I have an amd athalon xp 2100+. When i put the bios settings on 100mhz (1500+) it doesnt freeze. When i put the Bios settings on 133mhz(2100+) It Freezes. The computer will start up fine, when i run certain programs it will lock up on 2100+. On 1500+ it runs perfectly. But the mother board is supposed to support speeds up to 2100+, so why should this be locking up?? I need ur help BAD. The temperature on the cpu is around 41-47 ceclius, but its the same temperature on 1500+ and that works fine, its only a little hotter then 1500+. Need help BAAADD. Thnx.

    Im running on windows 2k pro.
    512 ddr w/ecc
    Soyo kt333 dragon ultra
    AMD Athalon xp 2100+
    Geforce 3
  2. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    It may be that you need to flash your BIOS to support speeds up to the 2100+. Check here for them.
  3. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Flashing your BIOS would make sense because the 2100+ uses a different core than the 1500+ and requires a different voltage just for starters. It should be essentially the same, but I'm sure there are some minute changes that could definitely throw a BIOS off.
  4. boeingfixer

    boeingfixer TS Rookie Posts: 1,006

    Also, the Soyo you have is not on the AMD recommended list. While this is ok sometimes, other times it usually means that a board cannot deliver proper voltages to the cpu at all times. See what Rick said about the most current bios and if that still doesn't work, you may just be out of luck.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...