1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

30 seconds from right click to actually getting context menu up

By guyver1 ยท 14 replies
Jan 8, 2004
  1. had my new workstations at work since monday, all win2k, been fine so far apps wise until this morning when office/norton and the right click menu just decided to take from anywhere from 30 seconds to around 2 minutes to load up/appear.

    bizzare thing is its not affected EVERY machine on the domain ( 9 workstation altogether )

    ive spent nearly all day googling/ searching sysmantec and Microsoft knowledge base and found nothing that has helped.

    has anyone else had anything remotely similar??

    im stumped :confused:
  2. StormBringer

    StormBringer TS Rookie Posts: 2,244

    a recent thread on the Office/NAV problem may help with that. Just disable the Office plugin in NAV settings. Not sure about the right click problem, take a look at the task manager, see if anything is hogging resources.
  3. guyver1

    guyver1 TS Booster Topic Starter Posts: 110

    yeah ive checked the processes, everything's normal,

    symantecs ccApp.exe ALWAYS takes forever to shutdown on the machines with this problem to the point that the error window pops up on shutdown saying this program isnt responding , giving you the option to end it yourself or let windows do it.

    cant understand how its only begun this morning, and the right click menu only lags on shortcuts and folders, right click works perfect on My computer/My network places, recylcle bin etc.

    ive had a day from hell today :/
  4. SubKamran

    SubKamran TS Rookie Posts: 166

    Do you have an Intel graphics card?
  5. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    Do you have any BellSouth dsl modems?
    Found this article in Symantecs knowledgebase...

    Also this one which deals with it taking forever to close...

    Dunno if it helps though...
  6. mm34

    mm34 TS Rookie

    I have the exact same problem. Right clicking on a shortcut or folder causes a 10 to 20 second delay. Also ccApp.exe has trouble when shutting down. I'm going to uninstall Symantec. Is there any other fix?
  7. guyver1

    guyver1 TS Booster Topic Starter Posts: 110

    some of the machines have the onboard intel gfx chip, 3 of the machines have a radeon 7000 series agp card in.

    their all Fujitsu seimens Scenic's, pre-built crap :/

    i disabled all the symantec startup stuff and services but it was still the same, so even tho it 'appears' to be soley a norton prob it doesnt look that simple.
  8. guyver1

    guyver1 TS Booster Topic Starter Posts: 110


    i come into work this morning, and ALL the machines are 100% fine :mad:

    everything that was wrong with them yesterday is now gone.

    bloody typical :/
  9. guyver1

    guyver1 TS Booster Topic Starter Posts: 110

    came back this afternoon with a vengence.

    weird thing is its user specific, i can take 1 workstation and login with 2 different users and 1 will suffer from it and the other wont.

    very very wierd
  10. mm34

    mm34 TS Rookie

    For me the problem was simply Norton. As soon as I uninstalled it, the problem went away.

    The interesting part is that I use Ghost images. I'd re-image the machine with an image that I know did not have the problem when I created the image. Within about 20 or 30 seconds of starting for the first time after loading the image, the problem would return. The tip off was that within that first 20 or 30 seconds, Norton would pop up saying it had updated itself. Right after the update was completed, I'd once again have the right click problem.

    Start in safe mode, removed Norton before it updated, problem solved.
  11. guyver1

    guyver1 TS Booster Topic Starter Posts: 110

    anybody managed to dig up any more info on this problem??

    so far my machines have been fien the last few days, but im not holding my breath.

    no offical word on this issue from symantec or M$ ??
  12. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    Well, Symantec has posted a solution, allthough to a bit different problem, here...

    I'd venture a guess saying this is what you're looking for, as it deals with slowdowns & such...
  13. guyver1

    guyver1 TS Booster Topic Starter Posts: 110

    nice 1 m8, i'll check that out when im back in the office 2moro morning

  14. Krugger

    Krugger TS Rookie Posts: 173

    sounds to me like one of the options in the right click menu is causing the delay. i know that when i had a problem like this (it was the rightclick, then new-> menu, it was b/c of one of the items in the new-> menu.
  15. PSinc

    PSinc TS Rookie

    Found a solution after following....

    some of the responses above. When I looked in HKR\*\shellex\ContextMenuHandlers I found an entry for "OpenWithEncryption" Or something like that. I removed it and the response went from about a 10 second delay to nothing.
    Hope this helps someone in the future...

    May you find the one and only true Peace..
    In Him....
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...