32gb of 200gb

By karamazov ยท 11 replies
Dec 26, 2006
  1. I've recently purchesed a DiamondMax 21 200gb Maxtor drive and I tried installing it and the bios detected the drive, but only 32gb of the 200. I cant seem to figure out what the deal is. I've got a secondary Western Digtal 120gb already in. I've tried it without that drive as well. Any suggestions?
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Is the WD detected properly? Maybe your BIOS has problems with hard drives bigger than 130GB? Look for a BIOS update for your motherboard.
  3. karamazov

    karamazov TS Rookie Topic Starter

    Yeah, my WD is 120 and is detected without a problem. My bios date is 2003 so it shouldnt have any limiters or anything..

    Plus, cant that be kind of dangerous?
  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Well, see if you have been silly enough to set a jumper on your hard drive forcing it to work as a 32GB device?
  5. karamazov

    karamazov TS Rookie Topic Starter

    Nope. Set it to master, slave, and cable select at one point or another.
  6. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    read the FAQ in the guides forum.
  7. karamazov

    karamazov TS Rookie Topic Starter

    I read the FAQ and installed the thing for enabling big drives.. It didnt work.

    I updated my Bios Main Block thing and got the same result
  8. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    do you have sp2 w/ all updates?
  9. karamazov

    karamazov TS Rookie Topic Starter

    Yes I do

    Ok, updated the Main Block part of the bios, no problem. Didnt try the other two. Stuck the drive back in with the Cable select jumper set. I'm in the exact same spot I was when I started, however..

    In disc management, I have 31.49gb of unallocated space. Which means its got no partition on it. I'm not sure where to go on here..

    The diagram on the instruction booklet has a Style A2 and a Style S

    I've been going off of style S just because it was easier to understand.. But that doesnt mean its not neccisarly the right one..

    Style A2 has got 2 jumpers on it.. But I can figure out how to put the jumpers in there. Theres a thing that has a normal set up and then in the right corner for example, it looks like theres a one jumper thingy which I cant figure out how to do
  10. SteveAK

    SteveAK TS Rookie

    Could you please provide us with all of the available mobo info you have? Sometimes after flashing your mobo, you have to go in and change a setting to ensure it recognizes large drives. Although you said your BIOS was dated 2003 so that should be a problem. So more info on the mobo please. Thanks
  11. Rik

    Rik Banned Posts: 3,814

    Click on start button then run then type diskmgmt.msc then post a screenshot and we will have a much better idea of what's going on.
  12. iiwo

    iiwo TS Rookie

    I had the same problem - this is hardware problem, so don't bother checking windows versions etc., this is also not an "old bios" issue - the thing in my case was just that my first hdd didn't "go together" with my new disk - connecting the new disk as stand-alone gave the good result and my 200GB hdd was detected correctly .. try it
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...