3COM Gigabit LOM has disappeared from my system

By foycur
Dec 21, 2004
  1. I have a P4P8X mobo from ASUS with a P4 2.8 gHZ processor, and one morning my computer wouldn't boot properly, kept getting hung up on a 'overclocking failed' when i never tried to overclock. Finally I booted to windows and my Ethernet connection had disappeared. I got an ethernet connection listed under 'other devices' in the hardware device manager. I have done all of the following:

    Reinstalled clean Windows XP (yuck)
    Changed CMOS battery to brand new
    Tried to upgrade BIOS (wouldn't let me! I get a CMOS CHecksum error, which led to my replacing battery)
    Upgraded the PSU from 300 W to 480 W
    Tried to install drivers for the LOM, but ASUS doesn't 'see' the ethernet connection.

    A couple of people mentioned that I probably got nailed with a virus. I've scanned with Mcafee and Symantec, and both have come up clean. I even scanned for boot sector virus and that was clean. Can the MoBo LOM just sort of die without anything else going bad??? I have an RMA to return it, but I'd hate to return it if it's something simple.
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Did you install the drivers for the motherboard? You need the chipset drivers before installing any other devices.
  3. foycur

    foycur TS Rookie Topic Starter Posts: 114

    Sure Did!!!

    Yeah, I installed the .inf chipset drivers. Apparently ASUS has set up their setup CD's to display only drivers for things the MB 'sees'. It doesn't 'see' the 3COM LOM and therefore doesn't give me that option.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...