3d Prophet 4000xt 64mb Pci - Dxdiag Problems

By Dazzie ยท 16 replies
Apr 10, 2003
  1. i just bought a 3D PROPHET 4000XT 64MB PCI and im having troubles with it

    When i try to play a game, all i see on the screen is fuzzy lines.
    When i run DXDIAG, it says unable to create 3D device, also, on AGP texture acceleration ( under display tab ) says disabled.. and also says unavailable... why is this... i have had the graphics card for about 4 months now and i am losing patience with the thing..lol...

    could u guys plz help me out..

    COMP SPECS....

    XP PRO
    30 GB
    632MB SDRAM
    MOBO - MS 6368
  2. Nic

    Nic TechSpot Paladin Posts: 1,549

    I'm about to head off for some sleep now, but to get you started you should make sure you ...

    1) Install the latest video drivers for your card (go to the hercules website to download these).

    2) Install any motherboard drivers if required (download the latest from your mainboard manufacturer's website).

    3) Install Direct-X 9, or the version that came with your game.

    4) Go to [Start > Control Panel > System > Hardware > Device Manager] and check that all your hardware is properly configured - there should be no yellow exclaimation marks indicated next to any device listed.

    5) Check the bios settings are correct for your AGP card.

    Hopefully, some others will be able to help further, as most members here seem to like discussing graphics cards, and are very knowledgable. Sadly I'm off to get some sleep now as its nearly 2:00am over here.
  3. Tarkus

    Tarkus TechSpot Ambassador Posts: 621

    Nic was very thorough. If you don't see AGP4x or 2X the usual culprit from all the posts I've read on the subject is MB drivers not installed properly.
  4. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    PCI cards don't have AGP texture acceleration
  5. Nic

    Nic TechSpot Paladin Posts: 1,549

    Well spotted mic.

    It seems that some of us are myopic (me), and failed to notice the PCI bit. :D
    Actually, I did notice, but then somehow forgot about it after seeing AGP mentioned. This is how good salesmen get people to buy things they don't need - an old trick that still works (i.e. draw the punter's attention away by mentioning an irrelevance). I guess thats what happens when your all worn out and trying to respond to technical queries at 01:30 am in the morning.:D
  6. Dazzie

    Dazzie TS Rookie Topic Starter

    thanks.. any more solutions.. for my P C I card..lol
    i have installed everthing correctly and still not working.. i took it to the shop (PC WORLD) and they tested it... and the card works fine there.... sorry..... plz reply
  7. Nic

    Nic TechSpot Paladin Posts: 1,549

    Dazzie, try reinstalling windows xp (upgrade your existing installation), and if that doesn't work, then just get back here for some additional ideas. In the meantime I'll try and find out more about your card.
  8. Dazzie

    Dazzie TS Rookie Topic Starter

    thanks alot for your help.... but i have already done that 10 + times already.. i even downloaded XP PRO... and this also did not solve my problem... plz get back to me...

    thanks in advance = )

    email adresses..

    dazz7400@hotmail.com and apqx03@dsl.pipex.com

    add me to MSN messenger if u guys wish..:grinthumb

    but if ur gonna send me a email, plz send it to apqx03@dsl.pipex.com as i never read my hotmail emails as its always full thanks
  9. Nic

    Nic TechSpot Paladin Posts: 1,549

    Naughty, naughty ... :eek:

    Firstly, lets start at the beginning, and answer a few questions ...

    1) Have you disabled all AGP settings in your bios?
    2) Have you disabled the built-in vga for your mainboard?
    3) Does device manager show any conflicts?
    4) Have you used windows update to install all the latest fixes for your PC?
    5) Did you remember to re-install your game when you fitted the new graphics card?
    6) Do all games give you this problem, or only some games.
    7) Do your games work when using the mainboard's built-in vga adapter?

    As you said your card tested ok, it looks as if you have some kind of configuration problem. Just remember to supply as much info as possible, as readers here are not telepathic. ;)
  10. Dazzie

    Dazzie TS Rookie Topic Starter


    1)dont know how to properly disable the AGP settings in BIOS
    2)dont disable the built-in vga for my mobo
    3)no my device manager show any conflicts
    4)i have installed ALL windows update to install all the latest fixes for my PC
    5)Yes i have installed all my games again.... but its nothing to do with the games.. its dxdiag... it says.. on all 3d direct tests...

    1. Direct3D 7 test results: Failure at step 8 (Creating 3D Device): HRESULT = 0x80004005 (Generic failure)
    Direct3D 8 test results: Failure at step 8 (Creating 3D Device): HRESULT = 0x8876086c (error code)
    Direct3D 9 test results: Failure at step 8 (Creating 3D Device): HRESULT = 0x8876086c (error code)

    the direct draw tests works perfectly

    yes my onbaord graphics work. but i cant play games on it..lol... only solitare lol its a 8MB integrated card

    and the direct 3d tests work

    plz keep me updated... thanks alot
  11. Nic

    Nic TechSpot Paladin Posts: 1,549

    Try the following ...

    1. Boot into your bios screen.
    2. Select 'Integrated Peripherals' from menu.
    3. Go to 'Init Display First' and set this to *PCI Slot*.
    4. Save the bios settings and exit.

    When you boot into windows, go to device manager and right-click the Trident Blade 3D onboard vga adapter and select disable.

    You might need to reinstall Direct-X and run the diagnostics again to see if your system now passes.

    Hopefully this will solve your problem, as going by what you said earlier, you are probably running both graphics cards at the same time, and your games are targeting the onboard graphics.
  12. Dazzie

    Dazzie TS Rookie Topic Starter

    i had it on PCI at first.. anyway.. i done all u told me and had no success =( sorry for bothering u guys... any thing else that could be causing my prolem?

  13. Tarkus

    Tarkus TechSpot Ambassador Posts: 621

  14. Nic

    Nic TechSpot Paladin Posts: 1,549

    Contents of Link posted by Tarkus ...
    Now that's weird. :confused:

    PS: Well done Tarkus. Hopefully it'll work cos I'm all out of ideas now.:D
  15. Dazzie

    Dazzie TS Rookie Topic Starter

    y cant i get this netmeeting thing to work? i have the same problems as the guys on that site... and i even got help on Remote Desktop Connection from a freind on WinMX.. no not as dumb as me though =-) could one of u guys plz help me.. as i have had the god damn thing for around 5 months now and its starting to pi** me off now..

    thanks dazz7400@hotmail.com for MSN messenger
  16. gofor

    gofor TS Rookie

    Same Problem here but solved

    I have the same graphics card and had the same problem as you have. The problem started when i install a new memory module. I came to realise that my first memory a have bought together with the new one where 166FSB (333MHZ 2700) and my CPU was running at 133 FSB. So when i got the motherboard the guy where i bought it from gave me the first memory module (i thought he knew better since i never had any DDR's with my previous PC motherboard-I was with SDRAM). It works fine with the 256 memory i got from the start but adding the 512 new one it creates this error.

    Therefore my suggestion is:

    Remove your hardware one by one and try to find if there is a problem any of them or conflicts or problems like mine.
    Eliminate all posibilities and you will then find what really is causing the problem.

    Of couse this will mean more restarts and more truble :( but i'm possitive that you will make it work ;)

    (Since you have tryed it all as i did it must be a hardware problem at the end)

    Bring us the good news :D
  17. Trojan550

    Trojan550 TS Rookie

    Same Problems

    I also to have this card and have the same problem when I just increased my RAM by adding another 256 MB PC2700 (333) Total Now 516.

    So what did you do "GOFOR" any ideas?

    In Need of some help. :confused:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...