3dmark 2003 Crash

By vassil3427 ยท 12 replies
Feb 12, 2003
  1. Just before the second test begins in the new 3dmark, the program just crashes...either freezing, or just quitting as though it had never been running...
    I reinstalled the Nvidia 41.09 drivers
    Reinstalled 3dmark 2003

    I have directX 9.0 installed too

    My systems specs are:
    Athlon Xp 1800+
    384mb PC2100
    Geforce 4 Ti4200
    SB Audigy
    Windows Xp Home Edition Sp1 installed

    I've tried running it over and over again..no luck, always crashs just before second test starts... Any ideas?
  2. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    What exactly is the 2nd test and what does it test?

    Are you overclocking?

    Any device conflicts, etc.?
  3. vassil3427

    vassil3427 TS Rookie Topic Starter Posts: 640

    Well I attempted to run it one more time and this time it froze on the first game test, and then blacked out, the popped up in windows(displaying 256 colors...)an error that said "windows has just recovered from a severe device failure, please reboot"(or almost just like that. When I restarted, windows had me submit some kind of a special error report, which stated my Geforce 4 had failed....
    I am not overclocking, and its a PNY GF4, no conflicts...
  4. Supra

    Supra TS Enthusiast Posts: 190

    My computer did the same thing when it started the fifth test. When I rebooted I tried to run it again it locked up on the second test . I haven't been able to run through the whole benchmark yet:mad:
  5. vassil3427

    vassil3427 TS Rookie Topic Starter Posts: 640

    Hey Supra which Nvidia drivers are you running? I'm running the 41.09's
  6. vassil3427

    vassil3427 TS Rookie Topic Starter Posts: 640

    I tried the newest 42.84 or whatever drivers, and managed to get through the second test, then it failed just like above
  7. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +422

    Keep trying different drivers - update VIA 4n1 if applicable. Check your event viewer too, I'm willing to bet that its the nv4disp.dll error, infinite loop thing. (I believe thats the dll that is listed). *I think* that for some reason something in SP1 keeps XP from blue screening on the infinite loop error now and it just reverts to saying device failure and drops to some insane amount of colors like 4bit. I had it happen to me the other day when I was testing a bunch of drivers for my nVidia.
  8. vassil3427

    vassil3427 TS Rookie Topic Starter Posts: 640

    Well according to the Event Viewer it is the nv4_disp.dll file and it said it did get stuck in infinite loop, there was also another warning just before that that said "serial" and it said "unable to create symbolic link for device\serial1"
    And then theres a very long list of errors saying "Vblank callback timeout Head 00000....." with different numbers at the end of them. I'll keep trying some other drivers...

    Oh and I dont have a VIA chipset, I have the SIS735 chipset, which is a single chip, no northbridge or southbridge.....
  9. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +422

  10. vassil3427

    vassil3427 TS Rookie Topic Starter Posts: 640

    Well as far as I can tell, it worked, I set the apeture to 128mb and it finsished all the tests:grinthumb ...kinda stupid of me..I should have tried that before...thanks!:grinthumb
  11. Supra

    Supra TS Enthusiast Posts: 190

    I've got MSI's 41.07's since I have an MSI ti 4200. I'm also using the VIA hyperion drivers. I'm gonna try changing my agp aperture sizes and the agp read writes.
  12. Supra

    Supra TS Enthusiast Posts: 190

    I got mine to work!!!:D I just upped my VDIMM voltage by .10 volts and it worked. The only problem is the score of 1074. Now that I think about it all the headaches weren't worth it:dead:
  13. iss

    iss TechSpot Chancellor Posts: 1,994

    I installed the new 3Dmark 2003 and the tests ran fine ( score 1580) but then I started having complete system lock ups trying to use other applications. investigating I found that many of my programs could no longer acess "ms coree .dll" I uninstalled 3dMark 2003 and did a restore to just before I installed the new 3Dmark and no more problem.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...