1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

4 Ram Sticks Won't Boot

By Betabob
Apr 2, 2007
  1. I have a frustrating problem. I have a Gigabyte 8ipe775 pro motherboard in a Pentium 3.2gig PC which has been running 2 matched Kingston 512meg of DDR 3200 ram dual channel for 2 years no problem.

    I recently bought another 2x512meg kit of the same Kingston ram with the same part number but the bios will not boot with all 4 sticks in.

    I then tried a kit of 4x512 meg DDR3200 Apacer matched ram but it also will only boot with 1,2 or 3 sticks. With 4 sticks the bios won't even beep. Remove any stick and it runs fine albeit in single not dual channel.

    I have tested all the sticks of ram in every possible combinations in each of the 4 motherboard slots and they all work fine as long as there are not 4 sticks inserted at once.

    I doubt it is the ram (having tried separately both Apacer & Kingston ram). It is not a faulty memory slot on the motherboard as I have tested each slot individually and together and all work fine until a 4th stick is inserted. It does not matter which slot the 4th stick is put into the same thing happens.

    I have the latest bios available so for now I am running 3x512 sticks in single channel.

    Anyone know what I can try to get 4 to work at once or what may be causing the problem?
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    some motherboards have difficulty accessing more than two sticks. You would have been muc better off replacing the original two and doubling their size. This can be due to a variety of reasons - namely power, BIOS, and chipset configurations.
  3. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    try resetting cmos first before boot to the 4sticks
    do upgrade on bios if that does not help
    then again reset cmos go to bios and set to optimum defaults
    shut off machine add the four sticks reboot
    if mother board under warrenty RMA
  4. Betabob

    Betabob TS Rookie Topic Starter

    Samstoned I will try resetting the CMOS, hadn't thought of that. Will follow your instructions although I do have the latest bios available. I still has 12 months warrany left on motherboard so could RMA.

    Also Tedster I may also be able to exchange the 4x512meg for 2x1 gig so might have that option also. Thanks to both of you for the advice guys.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...